[RESOLVED]Multiple Servers: Intermittent Connectivity Tuesday 16th April 2019 07:03:02


Some servers on our network are currently experiencing intermittent connectivity issues. During this time, you may encounter intermittent degraded performance. Our System Operations team is currently working on the issue. We will update you with additional information as it becomes available.

UPDATE 12:00 PM EDT: Our System Operations is working hard on stabilizing the network for multiple servers. We will update you with additional information as it becomes available.

UPDATE 1:36 PM EDT: Our System Operations team has stabilized the network and will continue to monitor the network for stability.

UPDATE 2:32 PM EDT: The network remains stable and our System Operations team will continue to monitor the network for stability.