wwwsg1-ls4.a2hosting.com :: Service Interrupt Monday 15th April 2019 17:51:41


sg1-ls4 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 11:00AM SGT (11:00PM EST):  Our System Operations team is continuing to investigate the issue. We will provide updates as they become available.

Update 12:00PM SGT (12:00AM EST):  Our Engineers are still working on the issue. We will provide updates as they become available. We sincerely appreciate your patience and understanding in this matter.

April 16th:

UPDATE 1:30 AM EDT: Our system engineers are still working on this issue.

UPDATE 2:30 AM EDT: Our system engineers are still working on this connection issue.

UPDATE 4:00 AM EDT: The issue is still being worked on by our team.

UPDATE 6:20 AM EDT: Our system engineers are still working on this issue. We sincerely appreciate your patience and understanding in this matter.

UPDATE 11:17 AM EDT: Our System Engineers have mitigated the DDoS attack. Customers may experience intermittent speed and connectivity issues at this time. We will continue to provide updates as quickly as possible.

UPDATE 1:36 PM EDT: Our System Engineers are still investigating issues connecting to cPanel services at this time. We will continue to provide updates as quickly as possible.

UPDATE 2:42 PM EDT: Our System Engineers are further investigating connectivity issues. We will continue to provide updates as quickly as possible.

UPDATE 5:15 PM EDT (5:15AM SGT):  Issues on sg1-ls4 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.