[RESOLVED]nl1-lr1 :: Service Interruption Saturday 13th April 2019 02:39:36


nl1-lr1.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 7:25AM EDT: Our System Operations team is continuing to investigate the issue. We will provide updates as they become available.

Update 8:15AM EDT: Our System Operations team has resolved the issues with the server. MySQL is once again operating normally. We will continue to monitor for any issues on the server.