[RESOLVED] mi3-ss5 :: Service Interruption Wednesday 3rd April 2019 08:15:00


mi3-ss5.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

Update 1:28 PM EDT: Our System Operations team is still working on restoring service as quickly as possible. We will provide further updates as soon as they are made available.

UPDATE 2:18 PM EDT  Our Systems Operations team is working on restoring the server at this time.  As the restore process can take some time we will continue to monitor and post additional information and updates as they become available.

UPDATE 3:36 PM EDT: Our System Operations team is still restoring the server at this time. Updates will be provided as they become available.

UPDATE 5:15 PM EDT: The restore is still ongoing. Updates will be provided as more information becomes available.

UPDATE 6:25 PM EDT: Our team is still working on the restore. We will share more information as it becomes available. We sincerely appreciate your patience and understanding in this matter.

UPDATE 7:30 PM EDT: The restore process is still ongoing. We will update this status thread as more information becomes available.

UPDATE 8:40 PM EDT: Our team is making steady progress in the restore. We will continue providing updates in this thread. We appreciate your continued patience and understanding in this regard.

UPDATE 10:20 PM EDT: Our Operations team continues to work on the restore. We will keep you posted in this regard.

UPDATE 11:30 PM EDT: The restore is steadily progressing uninterrupted. We will update this thread once the data has been restored fully.

April 4th:

UPDATE 12:30 AM EDT: The restore is steadily progressing uninterrupted. We will update this thread once the data has been restored fully.

UPDATE 1:40 AM EDT: Our Operations team continues to work on the restore. We will keep you posted in this regard.

UPDATE 3:00 AM EDT: Our Operations team continues to work on the restore. We will keep you posted in this regard.

UPDATE 4:00 AM EDT: The restore is still running and it's being monitored by our team.

UPDATE 6:00 AM EDT: The restore is still running and it's being monitored by our team.

UPDATE 7:45 AM EDT: The restore is still running and it's being monitored by our team.

UPDATE 9:25 AM EDT: We're currently still restoring files to this server,  while we do not have an ETA at this time the process continues going as expected.  We will continue to provide additional details as they become available. 

UPDATE 10:33 AM EDT: Our System Operations team continues to work on the restore. We will keep you posted in this regard.

UPDATE 10:40 AM EDT: Our System Operations team continues to make progress on restoring services. We are working on restoring MySQL services at this time.

UPDATE 11:55 AM EDT: Our System Operations team continues to make progress on restoring services. We are working on restoring MySQL services at this time.

UPDATE 1:33 PM EDT: Our System Operations team continues to work on the restore. We will continue to provide additional details as they become available. 

UPDATE 2:55 PM EDT: The server and MySQL services are back online. Our System Operations team has started restoring mail services.  You may experience issues with missing emails until this is completed.

UPDATE 04:50PM EDT: Email directories are still being restored. We will update you once this process has completed.

UPDATE 06:40PM EDT: Mail directory restore is proceeding smoothly. We will post updates as more information becomes available. We sincerely appreciate your patience and understanding in this matter.

UPDATE 07:30PM EDT: Email folders are still being populated with files from backups. We will post updates as more information becomes available.

UPDATE 10:20PM EDT: More email folders have been restored. The restore is proceeding steadily. We will keep this status thread posted with latest updates in this regard.

UPDATE 11:40PM EDT: Our Operations team is still restoring mail folders and some users should start seeing their old emails again. However, this process will continue until all emails available in the latest backups have been restored.

April 5th

UPDATE 2:00 AM EDT: More email folders have been restored. The restore is proceeding steadily. We will keep this status thread posted with the latest updates in this regard.

UPDATE 4:30 AM EDT: Mail directory restore is still going on and it's proceeding smoothly. We will keep you updated.

UPDATE 6:45 AM EDT: We are still running restore of mailboxes on the server.

UPDATE 9:21 AM EDT: Our System Operations team continues to restore mail services. We will post updates as more information becomes available.

UPDATE 10:34 AM EDT: Our System Operations team continues to restore mail services. 

UPDATE 11:50 AM EDT: Email folders continue to restore. We will post updates as more information becomes available.

UPDATE 1:25 PM EDT: Our System Operations team continues to restore mail services. We will post updates as more information becomes available.

UPDATE 2:31 PM EDT: We are still restoring mailboxes on the server. We will post updates as more information becomes available.

UPDATE 3:35 PM EDT: Email folders continue to restore. We will post updates as more information becomes available.

UPDATE 5:20PM EDT: Several other user email folders have been restored. We will keep this status thread posted with the latest updates in this regard.

UPDATE 7:01PM EDT: More email folders have been restored as the restore progresses smoothly. We will update this thread as more information becomes available.

UPDATE 8:10PM EDT: Email restore has continued to progress smoothly. We will provide updates on this page as more information becomes available in this regard.

UPDATE 10:30PM EDT: Mail folders are still being restored. We will update this thread once all emails from backups have been restored.

April 6th

UPDATE 4:30 AM EDT: Mail folders are still being restored. We will provide updates as they are available.

UPDATE 12:00 PM EDT We are pleased to announce this operation has now been completed.  If you're still experiencing issues please get in touch via ticket or livechat.