[RESOLVED]az1-ls7 :: Service Interruption Saturday 30th March 2019 19:12:52


az1-ls7  is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team are investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:22 Eastern: Service is now restored to az1-ls7.