[RESOLVED]a2ss29.a2hosting.com :: Service Interruption Saturday 30th March 2019 10:57:51


A2SS29  is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:40 PM Eastern: Our Network Operations team continues to work toward restoring service on a2ss29. We will continue to post updates as they become available. 

UPDATE 7:54 PM Eastern:  Our Network Operations team is still working on correcting the issues with the server and we will continue to post updates as they become available.

UPDATE 11:00 PM Eastern:  Our Systems Operations team is working on restoring the server at this time.  As the restore process can take some time we will continue to monitor and post additional information and updates as they become available.

UPDATE 31 March 2019 1:05AM EDT: Our System Operations team is still restoring the server at this time. Updates will be provided as they become available.

UPDATE 10:55 AM EDT:  We're currently still restoring files to this server, we cannot give an ETA currently for its completion.  More updates as we know more.

UPDATE 2:35 PM EDT:  We're currently still restoring files to this server, we cannot give an ETA currently for its completion.  More updates as we know more.

UPDATE 4:55 PM Eastern: We're currently still restoring files to this server,  while we do not have an ETA at this time the process is going as expected.  We will continue to provide additional details as they become available. 

UPDATE 7:45 PM Eastern: We're currently still restoring files to this server,  while we do not have an ETA at this time the process continues going as expected.  We will continue to provide additional details as they become available. 

UPDATE 9:50 PM Eastern:  We're currently still restoring files to this server,  while we do not have an ETA at this time the process continues going as expected.  We will continue to provide additional details as they become available. 

UPDATE 4/1 12:00 AM Eastern : We're currently still restoring files to this server,  while we do not have an ETA at this time the process continues going as expected.  We will continue to provide additional details as they become available. 

UPDATE 2:50 AM EDT: We're currently still restoring files to this server,  while we do not have an ETA at this time the process continues going as expected.  We will continue to provide additional details as they become available. 

UPDATE 5:35 AM EDT: The server is back online. We are still working on restoring MySQL and mailboxes so you may experience issues with missing emails until this is completed. MySQL service is unavailable during this as well.

Update 7:35 AM EDT: Our team is still working on restoring the MySQL service. The post will be updated as soon as we'll have any new information available.

Update 9:38 AM EDT: Our System Operations team is still working on restoring the MySQL service. The post will be updated as soon as we'll have any new information available.

Update 10:56 AM EDT: We are still working on restoring the MySQL service. We will continue to provide updates as quickly as possible.

Update 12:13 PM EDT:  Our team is working on restoring mail services at this time. We will continue to provide updates as quickly as possible.

Update 1:30 PM EDT:  We are still working on restoring mail services at this time. We will continue to provide updates as quickly as possible.

Update 2:48 PM EDT:  Our System Operations team is still working on restoring mail services.  We will continue to provide updates as quickly as possible.

Update 4:08 PM EDT:  Our System Operations team is still working on restoring mail services.  We aware there was an issue with MySQL which has now been corrected.  Please let us know if you're still experiencing any issues.

Update 7:30 PM EDT: Our System Operations team is still working on restoring mail services.  This is an ongoing process and is progressing as expected at this time. We will post additional updates as the process continues.

Update 11:15 PM EDT: Our System Operations team is still working on restoring mail services.  We will post additional updates as the process continues.

Update 2 April 2019 1:20 AM EDT: Our System Operations team has completed restoring mail services. Our System Operations team is continuing to monitor the server for any remaining issues. Updates will be provided as they are available.

Update 2 April 2019 7:58 AM EDT:  Our System Operations team is continuing to monitor the server for stability. If you continue to experience issues please open a ticket with our support team directly through our customer portal.