[RESOLVED]az1-ss5 :: Service Interruption Wednesday 20th March 2019 07:09:39


az1-ss5 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

Update 12:15 PM EST: Our System Operations team has corrected this issue and all services are back online at this time.