[RESOLVED]A2SS24 :: Service Interruption Monday 18th March 2019 19:00:45


A2SS24   is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 23:15 EDT:  Issues on A2SS24 have been resolved. If you experience any issues with the service, please do not hesitate to contact our Guru Crew for assistance. 

UPDATE 23:30 EDT: A2SS24 is continuing to have issues. Our teams are working to restore service as quickly as possible.

March 19th:

UPDATE 12:45 AM EST: Our system administrators are still working on restoring the service on this server.

UPDATE 2:30 AM EST: The issue has been fully fixed and the server is back online.