[RESOLVED]nlss3.a2hosting.com :: Service Interruption Monday 18th March 2019 09:08:07


nlss3.a2hosting.com is currently experiencing a service interruption related to the Netherlands datacenter network outage. Users hosted on this server will experience service degradation as a result. Our System Operations team are investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:35 PM EST: Our System Operations team is working on restoring MySQL services. We will continue to provide updates as quickly as possible.

Update 3:45 PM EST: Our System Operations team is working on restoring MySQL services as quickly as possible. We will continue to provide updates as they are made available.

Update 6:30 PM EST: Our System Operations team is working on restoring MySQL services as quickly as possible. We will continue to provide updates as they are made available.

Update 10:50 PM EST: Our System Operations team continues to work on restoring the MySQL service. We will continue to provide additional details as they become available.

March 19th

Update 02:00 AM EST: The maintenance has been completed and the MySQL service is back online.