[RESOLVED] nlssdsemi1 :: Service Interruption Monday 18th March 2019 09:05:11


VPS node nlssdsemi1.a2hosting.com is currently experiencing a service interruption related to the Netherlands datacenter network outage. VPS servers hosted on this server will experience service degradation as a result. Our System Operations team are investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:33 PM EST: The server is currently undergoing a file system check (FSCK). We will continue to provide updates as quickly as possible.

Update 2:48 PM EST: The file system check (FSCK) is still running at this time. We will continue to provide updates as quickly as possible.

Update 3:45 PM EST: The file system check (FSCK) is still running at this time. We will continue to provide updates as quickly as possible.

UPDATE 6:45 PM EDT:  Issues on nlssdsemi1 have been resolved. If you experience any issues with the service, please do not hesitate to contact our Guru Crew for assistance.