[RESOLVED] SSR6 :: MySQL Service Interruption Saturday 16th March 2019 05:10:33


ssr6.supercp.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 9:43 AM EST: MySQL service is back up and running fine. Please reach out to our Live support should you continue to encounter any issues.