[RESOLVED]a2ss33.a2hosting.com :: MySQL Interruption Thursday 14th March 2019 07:00:00


a2ss33.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 11:22 AM EST: Our System Operations team has corrected this and MySQL services are back online at this time.