MI3-LS7 :: MySQL Service Interruption Monday 11th March 2019 17:26:16


MI3-LS7  is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 22:40 EDT: MySQL repair is still underway. Sites may not work correctly until this repair is completed. Engineers are working to resolve the issue. 

UPDATE 12 March 2019 04:44 EDT : MySQL has completed its repair. Our Operations team will continue to monitor the MySQL service for any issues.