[RESOLVED]az1-vm4 :: Service Interruption Monday 11th March 2019 08:16:14


VPS node az1-vm4.a2hosting.com is currently experiencing a service interruption. VPS servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 12:53 PM EST: Our System Operations team has corrected this matter and all services are back online at this time.