[RESOLVED] Arizona Datacenter :: Network Maintenance Wednesday 4th May 2022 22:50:00


Start Date: Thursday, May 05, 2022

End Date: Thursday, May 05, 2022

Time: 3:00 AM - 4:00 AM EDT (1:00 AM - 2:00 AM MST)

Description: Our Network Engineering team is performing network maintenance in our Arizona Datacenter. Users may experience a brief service interruption while the routine maintenance is performed. We will provide updates as they're made available.

UPDATE 3:00AM EDT: Our Engineers have started the maintenance. We will post updates as we make progress. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 4:00AM EDT: The maintenance has been completed.