a2ls3 :: Scheduled Maintenance Thursday 28th April 2022 19:54:34


Start Date: Monday, May 2, 2022

End Date: Tuesday, May 3, 2022

Time: 10:00 PM - 12:00 AM EDT

Services Affected:

a2ls3.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on a2ls3. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 10:00PM EDT: The scheduled maintenance for a2ls3 has begun. Updates will be provided as they become available.

UPDATE 10:12PM EDT: The maintenance for a2ls3 has been completed. Please reach out to support team should you experience any additional issues.