4th March 2019

[RESOLVED]az1-ls4.a2hosting.com :: MySQL Interruption

az1-ls4 is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

Update 9:38 AM EST: Our System Operations team has corrected this matter and MySQL services are back online.