3rd March 2019

[RESOLVED]sgss3 :: MySQL Service Interruption

sgss3 is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 1:30 AM EST: We are doing InnoDB maintenance on the server now to recover the service

UPDATE 4:00 AM EST: The maintenance has been completed and the MySQL service is back online.