27th February 2019

[RESOLVED] Update Maintenance :: sgss4

To ensure the long term stability and security of our servers, we are performing maintenance that involves significant software updates. We are currently applying these updates to the server sgss4. While we have taken steps to minimize downtime during this update, it is reasonable to expect that brief service outages will occur. We will post updates as they become available. 

UPDATE As of 15:00 EST This maintenance has now been completed, if you see any issues with your sites please let us know via chat or in a ticket.