22nd February 2019

[RESOLVED] NLSS5 :: Service Interruption

NLSS5 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 17:40 EST  Issues on NLSS5 have been resolved. If you experience any issues with the service, please do not hesitate to contact our Guru Crew for assistance.