21st February 2019

[RESOLVED]az1-vm4.a2hosting.com :: Service Interruption

VPS node az1-vm4.a2hosting.com is currently experiencing a service interruption. VPS servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 3:55 PM EST: Our System Operations team has corrected this issue and all VPS servers are back online at this time.