21st February 2019

[RESOLVED]ssr15.supercp.com :: Service Interruption

ssr15.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

Update 11:38 AM EST: Our System Operations team is putting the server through a file system check (FSCK). We will provide updates as more details are made available. 

Update 12:03 PM EST: The file system check (FSCK) has completed and all services are online at this time.