12th February 2019

[RESOLVED]nlls1.a2hosting.com :: Service Interruption

nlls1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 11:25 AM EST: The server is undergoing a file system check (FSCK). We will continue to provide updates as quickly as possible.

Update 11:52 AM EST: The file system check (FSCK) has completed. All services are back online at this time.