11th February 2019

[RESOLVED]az1-ss5 :: Inacessible

az1-ss5.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:00 AM EST: The server is back online.