5th February 2019

[RESOLVED] AZ1-LS2 :: Service Interruption

AZ1-LS2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 17:48 EST: AZ1-LS2 is back onilne and running properly after a reboot.