31st January 2019

[RESOLVED]Cloud VPS :: Service Interruption

Some Cloud VPS servers are currently experiencing a service interruption. Cloud VPS users hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:51 AM EST: Our System Operations team is still working on this matter. We will provide updates as more details are made available.

Update 12:30 PM EST: Our System Operations team are working on restoring service as quickly as possible. We will provide updates as more details are made available.

Update 2:05 PM EST: Our Engineers are working diligently on restoring services. We will continue to provide updates as quickly as possible.

Update 3:30 PM EST: Our Engineers have made some progress on restoring services and we will continue to provide updates as quickly as possible.

Update 6:30PM EST: Engineers have made headway, and servers are now online. We are working to further stabilize services so that the issue does not repeat itself. We strongly recommend that all customers back up their data in the mean time.

February 1, 2018

Update 11:05 AM EST: Our Engineers are still working to further stabalize services. We will continue provide updates as more details are made available.

Update 12:50 PM EST: Our Engineers have stabalized all services and all services are operating as expected at this time.