31st January 2019

Multiple Servers: Intermittent Connectivity

Some servers in our Michigan Data Center are currently experiencing intermittent connectivity and speed issues. During this time, you may encounter intermittent degraded performance. Our System Operations team is currently working on the issue. We will update you with additional information as it becomes available.

Servers Affected:

sr9.supercp.com

sr10.supercp.com

a2s76.a2hosting.com

a2s77.a2hosting.com

a2s79.a2hosting.com

a2s80.a2hosting.com

Servers sr10.supercp.com and a2s76.a2hosting.com are being rebooted at the moment.

UPDATE 1:30 AM EST: sr10 and a2s76 are back online, but the MySQL service is still starting.

UPDATE 2:00 AM EST: a2s79 is inaccessible and we are rebooting it.

UPDATE 3:00 AM EST: sr10 and a2s76 are back online with all services. a2s79 is back online, but MySQL is still starting.

UPDATE 7:30 AM EST:  a2s79 is up with all services running. However, the server is experiencing performance issues that are still being worked on.

Update 12:05 PM EST: All servers remain stable at this time. Our System Operations team is continuing to monitor all servers for speed and connectivity issues.

Update 2:05 PM EST: All services are still stable at this time. Our System Operations team is continuing to monitor all servers for speed and connectivity issues.

Update 2:17 PM EST: We are investigating reports of email and performance issues with a2s79.a2hosting.com. We will provide updates on this matter as quickly as possible.

Update 3:30 PM EST: All services on a2s79.a2hosting.com are stable at this time. We will continue to monitor all servers for speed and connectivity stability.