30th January 2019

[RESOLVED]SR9 :: MySQL Service Interruption

SR9 MySQL is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 20:45 EST: SR9 is up but is currently under a high load. Our team is working to resolve the issues.

January 1st:

UPDATE 12:00 AM EST: The server and all services are back up. We are closely monitoring the server and will leave this post open for now. It will be closed once we confirm that the server is stable.