30th January 2019

[RESOLVED]nlls8.a2hosting.com :: MySQL Interruption

nlls8.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:15 PM EST: Our System Operations team has corrected the issue with MySQL driven websites. If you continue to experience issues please reach out to technical support.