30th January 2019

[RESOLVED]sr9.supercp.com :: Service Interruption

sr9.supercp.com is currently being put through a file system check (FSCK). Users hosted on this server will experience service degradation as a result. Our System Operations team is working on this. We will provide updates as more details are made available.

Update 1:25 PM EST: The file system check (FSCK) has completed and all services are back online at this time.