30th January 2019

Multiple Servers: Intermittent Connectivity

Some servers in our Michigan Data Center are currently experiencing intermittent connectivity and speed issues. During this time, you may encounter intermittent degraded performance. Our System Operations team is currently working on the issue. We will update you with additional information as it becomes available.

Servers Affected:

sr9.supercp.com

sr10.supercp.com

a2s76.a2hosting.com

a2s77.a2hosting.com

a2s79.a2hosting.com

a2s80.a2hosting.com

Update 1:15 PM EST: Our System Operations team continues to investigate this matter further. We will continue to provide updates as quickly as possible.

Update 2:05 PM EST: Our System Operations team has corrected this issue and things appear to be stable at this time.

Update 2:40 PM EST: Our System Operations team is investigating reports of intermittent speed and connectivity issues. We will update you with additional information as it becomes available.