29th January 2019

[RESOLVED]MI3-WSR1 :: Service Interruption

MI3-WSR1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:30PM EST: MI3-WSR1 is bieng rebooted and will be back online shortly.

UPDATE 11:40PM EST: MI3-WSR1 is undergoing a file system check. We will update as soon as it is online.

January 30th

UPDATE 12:15 AM EST: The file system check is still running and we are closely monitoring it.

UPDATE 12:45 AM EST: The file system check has finished and the server is back online now.