26th January 2019

[RESOLVED] AZ1-SS5 :: Service Interruption

az1-ss5.a2hosting.com is currently experiencing an issue causing sites hosted to have intermittent connectivity. Our System Operations team is currently working on the issue. We will update you with additional information as it becomes available.

UPDATE As of 20:55 EST :: This server is back to operating normally again but if you still have reported issues please get in touch via Livechat or in a ticket.