23rd January 2019

[RESOLVED] MI3-LS10 :: MySQL Service Interruption

MI3-LS10 is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 17:15 EST: We are glad to report that MySQL is back online.