23rd January 2019

[RESOLVED]mi3-wsr1 :: inaccessbile

mi3-wsr1.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5AM Eastern: the server is back online now.