21st January 2019

[RESOLVED]sr10 :: Inaccessible

sr10.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 8:51 AM EST: Our System Operations team has restored service and continues to monitor the server.

Update 11:32 AM EST: The server remains stable and our System Operations continues to monitor the server.