21st January 2019

[RESOLVED]sgssdman8 :: Inaccessible

sgssdman8 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 7:55 Am EST: The node is back up and all VMs on it are accessible now.