21st January 2019

[RESOLVED]a2s79 :: MySQL

a2s79.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 6AM EST: The MySQL service has been fixed and it's back online.