18th January 2019

[RESOLVED]mi3-ls14 :: Intermittent Connectivity

Update 2:17 PM EST: Our System Operations team continues to investigate the root cause of this issue. We will continue to provide updates as quickly as possible.

Update 3:30 PM EST: Our System Operations team has discovered the root cause all web services are online at this time. We are investigating intermittent SSH connectivity issues and will provide an update as quickly as possible.

UPDATE  As of 2:30PM EST 01/19/2019 - We are still looking in to some connectivity issues, however these are not mostly mitigated but if you do still see issues please get in touch via ticket or livechat.

Update 01/21/19 - 8:15 AM EST: Our System Operations team continues to monitor the server and services are stable at this time.