17th January 2019

[RESOLVED] AZ1-SS13 :: Service Interruption

AZ1-SS13 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:20 PM AZ1-SS13 is back under control after it was determined to be under an xml-rpc attack.