17th January 2019

[RESOLVED]ssr22.supercp.com :: Service Interruption

ssr22.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 8:58 AM EST: The server is undergoing a file system check (FSCK). We will provide updates as quickly as possible.

Update 9:15 AM EST: The file system check has completed successfully. The server is now undergoing MySQL crash recovery. We will continue to provide updates as quickly as possible.

Update 9:20 AM EST: MySQL crash recovery has completed and all services are back online at this time.