15th January 2019

[RESOLVED]ssdman81 :: Service Interruption

ssdman81.a2hosting.com is currently experiencing a service interruption. VPS servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:46 PM EST : Our System Operations team has resolved this issue and all VPS servers are online at this time.