14th January 2019

[RESOLVED] SSDSEMI15 :: Service Interruption

SSDSEMI15 is being rebooted. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 18:05: SSDSEMI15 is back online and VM's have started.