12th January 2019

[RESOLVED] MI3-LS14 :: Service Interruption to some site

MI3-LS14.a2hosting.com is currently experiencing a service interruption on some sites. Some users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE As of 1:50PM EST This issue was resolved by our Advanced Guru's and the server is now serving all sites correctly.  Please let us know if you are seeing any issues with your sites via Livechat or Ticket please.