12th January 2019

[RESOLVED]a2ls13.a2hosting.com :: Service Interruption

a2ls13.a2hosting.comĀ is currently experiencing a service interruption on some sites. Some users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:20 AM EST: The server is undergoing a file system check (FSCK). Further updates will be provided as they are available.

Update 1:30 AM EST: The server is back online and services are once again available.