9th January 2019

[RESOLVED]a2ls31.a2hosting.com :: Service Interruption

a2ls31.a2hosting.com is currently experiencing a service interruption on some sites. Some users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 11:00 AM EST: The server is undergoing a file system check (FSCK). We will provide updates as quickly as possible.

Update 11:12 AM EST: The file system check has completed and all services are online at this time.