8th January 2019

[RESOLVED] AZ1-SS9 :: MySQL Service Interruption

AZ1-SS9 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:15 PM EST: MySQL is back up and the server is running properly.