8th January 2019

[RESOLVED]mi3-sr8.supercp.com :: Service Interruption

mi3-sr8.supercp.com is currently experiencing a service interruption on some sites. Some users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 3:43 PM EST : Our System Operations team have resolved this issue and all services are online at this time.