7th January 2019

[RESOLVED]az1-wts1.a2hosting.com

az1-wts1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 11:34 AM EST: Our System Operations team has corrected this issue and all services are operating as expected.