6th January 2019

[RESOLVED]NLSRC1 :: MySQL Performance

NLSRC1 was experiencing a service interruption to MySQL. Users hosted on this server would have experience service degradation as a result in MySQL Queries. Our System Operations team is still investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE As of 10:35PM EST MySQL is experiencing a service degredation and our operations team are looking in to this and we'll provide updates shortly.

UPDATE As of 10:45PM EST MySQL has now been stabalized but we're still monitoring it and will provide updates as soon as we know more.

UPDATE As of 13:15PM EST MySQL is now stable and some configuration changes were made, please let us know if you're still experiencing any further issues.

January 7th:

03:00 AM Eastern UPDATE: The server is rebuilding a RAID array after replacing a hard drive, causing additional MySQL performance issues. We are monitoring the situation and will provide updates as soon as we'll have new information available.

08:07 AM Eastern UPDATE: The RAID array is still being rebuilt. This is causing intermittent MySQL performance issues. We are monitoring the situation and will provide updates as soon as we'll have new information available.

11:35 AM Eastern UPDATE: The RAID array is still being rebuilt and is at 62% complete. This is causing intermittent MySQL performance issues. We are monitoring the situation and will provide updates as soon as we'll have new information available.

3:30 PM Eastern UPDATE: The RAID array is still being rebuilt and is at 68% complete. This is causing intermittent MySQL performance issues. We are monitoring the situation and will provide updates as soon as we'll have new information available.

6:10 PM Eastern UPDATE: Engineers will be rebooting NLSRC1 as work continues to regain stability and performance.

10:00 PM Eastern UPDATE: NLSRC1 is currently Stable and awaiting more maintenance to ensure ongoing stability. We will update again when more information is available.

January 8th:

8:08 AM Eastern UPDATE: The server remains stable and our system operations team will be performing maintenance to ensure ongoing stability. We will provide updates when this maintenance begins.

January 11:

10:00 AM Eastern UPDATE: The server remains stable and our system operations team will continue to monitor the server for stability and performance.